About the author

Related Articles

9 Comments

  1. 1

    Jagadish

    Hi ,

    Is there any simulator for cisco nexus OS.

    Reply
  2. 2

    Kaz

    Hi Viktor,

    If I were to build such a lab what would be the laptop/desktop processor and DRAM requirements ? Any help appreciated

    Reply
    1. 2.1

      viktorious

      Hi – I would say a dual core CPU and 8 GB of RAM would be sufficient for the setup discussed in this article…good luck!

      Reply
      1. 2.1.1

        randolpha

        why interface vlan2’s link and protocol down?
        my topology: R1′s e2/2 —————-R2′s e2/2
        both e2/2 belong to LAN2 in network settings.
        R1 configuration:
        interface Vlan2
        no shutdown
        mac-address 0050.569f.1001
        ip address 10.1.2.1/24
        interface Ethernet2/2
        switchport
        switchport mode trunk
        switchport trunk allowed vlan 2
        no shutdown
        R2 configuration:
        interface Vlan2
        no shutdown
        mac-address 0050.569f.2001
        ip address 10.1.2.2/24
        interface Ethernet2/2
        switchport
        switchport mode trunk
        switchport trunk allowed vlan 2
        no shutdown

        Reply
  3. 3

    opers13

    Hi Viktor,

    great post! I’m just getting started with Titanium now…based on your experience, what are some of the limitations with NX-OS running on a VM? Thanks

    Reply
  4. 4

    Shubhanshu Jaiswal

    What all features are supported by this simulator?
    Can I simulate VPC, OTV and VDC?

    Reply
  5. Pingback: Newsletter: January 4, 2015 | Notes from MWhite

  6. 5

    arunmws@gmail.cm

    kindly share the downlaod cisco nexus titanium not able to find

    Reply
    1. 5.1

      viktorious

      Sorry, I cannot help you with that

      Reply

Leave a Reply to Shubhanshu Jaiswal Cancel reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.